×

Warning

Empty password not allowed.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC:

Zuperman: New Tank Sherman is working now 7 years 7 months ago #341992

  • [NLR] The Blue Fighter
  • [NLR] The Blue Fighter's Avatar Topic Author
  • Offline
  • Platinum Member
  • Platinum Member
  • Nothing is Impossible.
  • Posts: 4655
  • Thank you received: 9789
Zuperman got DF Elite update for windows pc today.

The new tank Sherman which auto destroy itself earlier on low angle is working fine now but new bug has come up in that tank.

I tried to bomb the carrier, hit the same but no damage. Then Dunc7 tried the same but with same result.

Haven't tested on hangars yet. Please do the needful.

PS: Work fine with hangars.

Want to thank *[W]harfRat* for allowing me to test. Sry to get two hangars but believe me never intended to get two.

Please Log in to join the conversation.

Last edit: by [NLR] The Blue Fighter.

Zuperman: New Tank Sherman got only sound shell 7 years 7 months ago #341997

  • pmoon1{WP}
  • pmoon1{WP}'s Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 381
  • Thank you received: 851
Is that tank available for wwI or both wwI and wwII?



What doesn't kill you can hurt like the dickens!

Please Log in to join the conversation.

Zuperman: New Tank Sherman got only sound shell 7 years 7 months ago #342003

  • [NLR] The Blue Fighter
  • [NLR] The Blue Fighter's Avatar Topic Author
  • Offline
  • Platinum Member
  • Platinum Member
  • Nothing is Impossible.
  • Posts: 4655
  • Thank you received: 9789

pmoon1{WP***} wrote: Is that tank available for wwI or both wwI and wwII?


I usually fly with WWII planes.

Please Log in to join the conversation.

Zuperman: New Tank Sherman is working now 7 years 7 months ago #342313

  • [NLR] The Blue Fighter
  • [NLR] The Blue Fighter's Avatar Topic Author
  • Offline
  • Platinum Member
  • Platinum Member
  • Nothing is Impossible.
  • Posts: 4655
  • Thank you received: 9789
Tanks are working now.

Those having problem, please check the DF Elite Version. The latest version is 1.0.30

If your device is not showing latest version then uninstall DF Elite, reboot device and install again.

Recheck the version. It should be 1.0.30.
The following user(s) said Thank You: airwolff

Please Log in to join the conversation.

Last edit: by [NLR] The Blue Fighter.
  • Page:
  • 1
Time to create page: 0.366 seconds