×

Warning

Empty password not allowed.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC:

Update 1 year 2 months ago #380226

  • Scoutll
  • Scoutll's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 13
  • Thank you received: 22
Galaxy Tab A as soon a I press play it goes to the brown leather screen and locks up. I have to restart
to open the game again

Please Log in to join the conversation.

Update 1 year 2 months ago #380227

  • Scoutll
  • Scoutll's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 13
  • Thank you received: 22
I uninstalled reinstalled and was able to play until I left the game and came back. Same issue locks up on brown leather screen even restarting does not fix issue
The following user(s) said Thank You: Frank Baracca

Please Log in to join the conversation.

Update 1 year 2 months ago #380230

  • Frank Baracca
  • Frank Baracca's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • In memory of Francesco Baracca Ace of Aces
  • Posts: 681
  • Thank you received: 1446

I uninstalled reinstalled and was able to play until I left the game and came back. Same issue locks up on brown leather screen even restarting does not fix issue



The same for me on Galaxy tab S4.

Please Log in to join the conversation.

Update 1 year 2 months ago #380237

  • Juan Marni
  • Juan Marni's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • Kamikazeee!!!
  • Posts: 84
  • Thank you received: 251
It happens in all Android devices, probably because of the issues that Zup told that was having with the Android store.
No necesitas el mejor avión para ser el mejor piloto.

Please Log in to join the conversation.

Update 1 year 2 months ago #380238

  • Magnus Canneb
  • Magnus Canneb's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • Posts: 107
  • Thank you received: 331
Not in all android devices.
I play on pocophone f1. No problems

Please Log in to join the conversation.

Last edit: by Magnus Canneb.

Update 1 year 2 months ago #380239

  • zuperman
  • zuperman's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 3928
  • Thank you received: 11517

I think it's related to the internet providers blocking traffic due to the coronavirus (high internet usage).
I've released a new update on android that it is using different ports, please update and try to see whether that fixes it.
It will fail to connect the first time, then the second time will use a different port. Hopefully that works.
The following user(s) said Thank You: Frank Baracca, Dognamitt, airwolff, Magnus Canneb

Please Log in to join the conversation.

Update 1 year 2 months ago #380240

  • Frank Baracca
  • Frank Baracca's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • In memory of Francesco Baracca Ace of Aces
  • Posts: 681
  • Thank you received: 1446

I think it's related to the internet providers blocking traffic due to the coronavirus (high internet usage).
I've released a new update on android that it is using different ports, please update and try to see whether that fixes it.
It will fail to connect the first time, then the second time will use a different port. Hopefully that works.



Thanks for the reply. I tried but I can enter the game only the first time, the following times the game is always stuck on brown skin.
If I uninstall and reinstall, it repeats.

Please Log in to join the conversation.

Update 1 year 2 months ago #380241

  • Gannet
  • Gannet's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 1282
  • Thank you received: 2577

I think it's related to the internet providers blocking traffic due to the coronavirus (high internet usage).
I've released a new update on android that it is using different ports, please update and try to see whether that fixes it.
It will fail to connect the first time, then the second time will use a different port. Hopefully that works.

Could be, from New Zealand I'm getting Dogfights "slow connection" message often. Related?

Please Log in to join the conversation.

Update 1 year 2 months ago #380245

  • zuperman
  • zuperman's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 3928
  • Thank you received: 11517

It's related in the way that the internet is saturated with everyone connected watching netflix, video conf and so. But the problem some people are having is not that they get slow connection, is that they can't even connect.

Nothing has changed that would provoke that, so I think it's the internet provider limiting the traffic.
The following user(s) said Thank You: Pegoud

Please Log in to join the conversation.

Update 1 year 2 months ago #380246

  • zuperman
  • zuperman's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 3928
  • Thank you received: 11517

Thanks for the reply. I tried but I can enter the game only the first time, the following times the game is always stuck on brown skin.
If I uninstall and reinstall, it repeats.


What phone model and OS is that one?

Please Log in to join the conversation.

Update 1 year 2 months ago #380247

  • Frank Baracca
  • Frank Baracca's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • In memory of Francesco Baracca Ace of Aces
  • Posts: 681
  • Thank you received: 1446

Thanks for the reply. I tried but I can enter the game only the first time, the following times the game is always stuck on brown skin.
If I uninstall and reinstall, it repeats.


What phone model and OS is that one?


The device is the Samsung Galaxy Tab S4, 10 "(SM-T835).
OS Android 9.
Thank You.

Please Log in to join the conversation.

Update 1 year 2 months ago #380253

  • zuperman
  • zuperman's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 3928
  • Thank you received: 11517

Thanks for the reply. I tried but I can enter the game only the first time, the following times the game is always stuck on brown skin.
If I uninstall and reinstall, it repeats.


What phone model and OS is that one?


The device is the Samsung Galaxy Tab S4, 10 "(SM-T835).
OS Android 9.
Thank You.


Can you try the update I sent today to google play?
You may need to try twice to connect. Hopefully that fixes it.

Please Log in to join the conversation.

Update 1 year 2 months ago #380257

  • Frank Baracca
  • Frank Baracca's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • In memory of Francesco Baracca Ace of Aces
  • Posts: 681
  • Thank you received: 1446

Thanks for the reply. I tried but I can enter the game only the first time, the following times the game is always stuck on brown skin.
If I uninstall and reinstall, it repeats.


What phone model and OS is that one?


The device is the Samsung Galaxy Tab S4, 10 "(SM-T835).
OS Android 9.
Thank You.


Can you try the update I sent today to google play?
You may need to try twice to connect. Hopefully that fixes it.



I'm sorry, but I still have the same problem, it allows me to play only the first game after installation.
Another thing I noticed is that I only see WW1 planes and only from the allies side...
Thank you.

Please Log in to join the conversation.

Update 1 year 2 months ago #380263

  • Scoutll
  • Scoutll's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 13
  • Thank you received: 22
Updated today same issue uninstalled reinstalled same issue Samsung tab A

Please Log in to join the conversation.

Update 1 year 2 months ago #380264

  • zuperman
  • zuperman's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 3928
  • Thank you received: 11517

did you try to connect twice? the first time it fails it tries a different system to see whether it works

Please Log in to join the conversation.

Update 1 year 2 months ago #380276

  • Frank Baracca
  • Frank Baracca's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • In memory of Francesco Baracca Ace of Aces
  • Posts: 681
  • Thank you received: 1446

did you try to connect twice? the first time it fails it tries a different system to see whether it works



I tried them all. I can play only one game after installing the game, then it doesn't work anymore. If I want to play another game, I have to uninstall the game and
install it again. I noticed on a mission, in addition to seeing only WWI planes, I also saw the WWI bomber. I have seen in world chat that many players have
the same problem as me.
Is it not possible to get back the old version that worked wonderfully?
Thank you.

Please Log in to join the conversation.

Last edit: by Frank Baracca.

Update 1 year 2 months ago #380282

  • zuperman
  • zuperman's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 3928
  • Thank you received: 11517

There is no connection code change between one version or the other. It has to be something that Google Play store does. I'm working hard trying to figure out. I'm receiving today one phone with the same exact specs that someone who can't play to see whether it fails there. (i hope so! that way i can see what's going on).

I say it must be something with the google play store because some people are downloading the game from Amazon store and it seems to work there. Try to download from amazon and let me know please.
The following user(s) said Thank You: Gizmo.

Please Log in to join the conversation.

Update 1 year 2 months ago #380283

  • Mamba
  • Mamba's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 7
  • Thank you received: 2
I am on kindle it takes 3 to 5 tries for me to get into game my iphone gets access every time

Please Log in to join the conversation.

Update 1 year 2 months ago #380284

  • zuperman
  • zuperman's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 3928
  • Thank you received: 11517

it's the weirdest thing ever. I've just got the phone. Same specs that the person that was complaining. I play without any problem at all.

Are you using WIFI? have you tried without wifi?

Please Log in to join the conversation.

Update 1 year 1 month ago #380285

  • Frank Baracca
  • Frank Baracca's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • In memory of Francesco Baracca Ace of Aces
  • Posts: 681
  • Thank you received: 1446

There is no connection code change between one version or the other. It has to be something that Google Play store does. I'm working hard trying to figure out. I'm receiving today one phone with the same exact specs that someone who can't play to see whether it fails there. (i hope so! that way i can see what's going on).

I say it must be something with the google play store because some people are downloading the game from Amazon store and it seems to work there. Try to download from amazon and let me know please.


I tried from Amazon store, finally works well, thank you!

Please Log in to join the conversation.

Update 1 year 1 month ago #380286

  • zuperman
  • zuperman's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 3928
  • Thank you received: 11517

ok i think i finally fixed it!

Please Log in to join the conversation.

Update 1 year 1 month ago #380290

  • DireWolf{WP****}
  • DireWolf{WP****}'s Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 2038
  • Thank you received: 4510

I have a new PC WIN and downloaded game tonight. I can load game, chat etc but it won't let me log-in to game. Gives and error asking if I want to use ssl.
Thank you

Please Log in to join the conversation.

Update 1 year 1 month ago #380291

  • tlim486
  • tlim486's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 2
  • Thank you received: 5

I have a new PC WIN and downloaded game tonight. I can load game, chat etc but it won't let me log-in to game. Gives and error asking if I want to use ssl.
Thank you



I seem to have the same issue as Dire, same computer as always but the connection error and SSL question which no matter what locks up on brown screen

Please Log in to join the conversation.

Update 1 year 1 month ago #380292

  • Magnus Canneb
  • Magnus Canneb's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • Posts: 107
  • Thank you received: 331
Same over here. Android. Pocophone f1 by xiaomi

Please Log in to join the conversation.

Update 1 year 1 month ago #380293

  • Scoutll
  • Scoutll's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 13
  • Thank you received: 22
The problem is worse now, I uninstalled reinstalled logged in and it comes back (can not log I to server)

Please Log in to join the conversation.

Update 1 year 1 month ago #380296

  • Montymor.
  • Montymor.'s Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Posts: 76
  • Thank you received: 164
Hasta ayer a las 22:00 horas todo me funcionaba bien, actualicé a la ultima (version 1.1.35) en mi telefono movil Samsung J7 ,con sistema android.
Esta mañana he intentado jugar y me pasa igual que a los demas, pantalla en marron y conectar a SSL. Yo descargo el juego de google market.

Please Log in to join the conversation.

Update 1 year 1 month ago #380297

  • zuperman
  • zuperman's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 3928
  • Thank you received: 11517

ok, i think i finally managed to fix it
I literally reinstalled everything from scratch. Seems to be working fine
The following user(s) said Thank You: DireWolf{WP****}, Magnus Canneb, coyote

Please Log in to join the conversation.

Update 1 year 1 month ago #380298

  • Magnus Canneb
  • Magnus Canneb's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • Posts: 107
  • Thank you received: 331
Again the connection error and "wanna try SSL?"
The following user(s) said Thank You: 🏹 V.Huntress War

Please Log in to join the conversation.

Update 1 year 1 month ago #380309

  • zuperman
  • zuperman's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 3928
  • Thank you received: 11517

your software seems messed up, i see everyone online

Please Log in to join the conversation.

Update 1 year 1 month ago #380318

  • Montymor.
  • Montymor.'s Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Posts: 76
  • Thank you received: 164
Algo paso Zup. Estaba jugando hoy despues de haber actualizado y jugado varias partidas sin problemas, cuando de pronto en medio de una partida en la que estaban Dusty, frits, Phillipson, Vanesa, Treppo, coyote y alguno mas, cuando de pronto se perdio la conexion y me saco del juego. Intente entrar y no se podia. Volvi a desinstalar y volver a instalar y lo mismo, se queda en una pantalla que pone conectando y de ahí no pasa. Movil Sansung J7, sistema android.

Please Log in to join the conversation.

  • Page:
  • 1
  • 2
Time to create page: 0.354 seconds